Cichlid Fish Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
729 Posts
Discussion Starter · #1 ·
Hi,

I added fish last night without quarentining them (I know, I know, but it is done now.)

So in any case here is the senario:

All fish seemed healthy, but I had a Kenyi who was starting to get very agressive. So after much tearing up of the internal decor (rocks ect) I caught him and brought him to the LFS. Of course I ahd to look and found a couple of fish I really really wanted. Brought them home and put the bag in the tank (did not have a quarenting one set up cause was not planning on getting fish.. that will teach me.) In any case, while the bag was floating I rearranged the tank rocks, making it a little cloudy. I added this clearant that was suggested at the LFS, Acurel F. When I let the fish out of the bag (they are doing great) and noticed one rub up against a rock. This was about 5 pm. By about 8 pm a bunch were flashing, not continuously, but more than I have ever seen. I checked the water: Temp: 79 F, pH: 8.0, Ammonia: 0, Nitrite:0, Nitrate: 20 PPM (have high nitrate in the water supply, so this is normal for my tank), KH: 240 PPM, and GH: 120 PPM. All normal parameters for my tank. They are eating fine and no external signs of sickness.

Could it be that claritant I added, or maybe simply the disruption of the tank. I am scared that it could be an infection. Either an external parasite or something else.

Please help!!!
 

·
Registered
Joined
·
729 Posts
Discussion Starter · #3 ·
Yeah.. I was thinking about the water already and thought I simply should have thrown the bag of water out... I will not make that mistake again. I will use your suggestion of half amounts for trial in the future... Gonna throw away that clarifier though... I had actually followed direction exactly on it and went on the light side. It said 2 to 4 drops per gallon and I did 2 drops pre gallon. Still, I have no desire to risk my fish for a little faster clarity to the water.

Thanks... I am hoping you are right and they will be just fine.
 

·
Registered
Joined
·
729 Posts
Discussion Starter · #5 ·
They seem to be totally fine. No a single one is flashing at all... I am so happy. Thanks for all the help!
 
1 - 3 of 3 Posts
Top