Cichlid Fish Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
Hi all. I've had a fairly active Demasoni breeder tank set up for over year. Had virtually no issues at all and they have been breeding really well. The last few days they have been acting very odd. No one is is coming out all day and staying in their caves and rocks. In the evening though they all seem to come out or at least much more active. It seems they have been doing it since my last water change which was about 50% as normal. Only thing I have done is changed my auto lighting to start later in the day as I was concerned they were on for to long. Does anyone have any ideas why such an active group are now pretty much non existent. Also did a full water test.....ammonia 0 nitrites 0 nitrates 30
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #2 ·
Update......so UK time is now nearly 9pm. No sign of activity at all, all day. And now everyone is out!! Loving life. It's as if they have been asleep all day. Would me altering the lights do that?
 

·
Registered
Joined
·
207 Posts
I really don't know, it sounds weird to me. I would think they would hide from the light if it was too bright, but what you're saying is they come out when the light is on... One thing though your nitrates are high. Were they 30 ppm after the water change or before ?
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #4 ·
My nitrates are 20ppm out my tap in uk. More I'm reading I think I will up the frequency and amount of water changed. I try to keep them down but battle all the time.
 

·
Registered
Joined
·
207 Posts
Chrislisk said:
My nitrates are 20ppm out my tap in uk. More I'm reading I think I will up the frequency and amount of water changed. I try to keep them down but battle all the time.
How are they today ? Coming out at all ?
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #6 ·
Yes they are better today but still not like they used to be only a few days back. All feeding well and crazy as normal but seem to retreat into their respective caves and holes and seem to be there most of the time. They were all out for about two hours today and then nothing the rest of the day. I'm doing a WC tomorrow so will see if that changes things.
 

·
Registered
Joined
·
207 Posts
Hum, really strange behavior. I hope the water change helps.

I'm just thinking, would there be stray current in the tank ? From a malfunctioning heater, powerhead or other ?
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #8 ·
Checked everything and they are all fine. I only have a canaister filter and one internal both of which are fine. It's ever since I changed the lights to come on later they don't come out till later. I have put them back on during the day and now they are all out ring the day. I did a massive water change so nitrates are down.
 

·
Registered
Joined
·
207 Posts
Chrislisk said:
Checked everything and they are all fine. I only have a canaister filter and one internal both of which are fine. It's ever since I changed the lights to come on later they don't come out till later. I have put them back on during the day and now they are all out ring the day. I did a massive water change so nitrates are down.
I'm glad you found the cause and they're coming out all day !
 
1 - 9 of 9 Posts
Top