Cichlid Fish Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi,
I am trying to setup a new tank.
As of today, with no fish, my ph is 8.3, GH 11 and KH 25 after 2 weeks.
of course, Nitrate 0, nitrite 0 and ammonia 0.
I am using Epson Salt and Malawi/Victoria Buffer.
Should I do something to change any parameters or can I get some fish?
And also, should I get all of them in once, or 4/5 a week?
Thanks for your help.
 

·
Super Moderator
Joined
·
40,517 Posts
You need to cycle your tank before adding fish...allow six weeks. When finished your nitrite and ammonia should be zero, but you should have nitrates. Read the article in Cichlid-forum Library about cycling without fish (use ammonia). Why are you adding buffer? What are the test results of your tap water?
 

·
Super Moderator
Joined
·
40,517 Posts
Do you have a water treatment system in your house?
 

·
Super Moderator
Joined
·
40,517 Posts
Interesting that natural water is so devoid of minerals.

So the first thing is to cycle your tank with ammonia. Allow six weeks.

While that is happening you can fine-tune your pH KH and GH. I would eliminate the Epsom salts and go with the Malawi buffer. I would add less so that pH is around 7.8 and let the KH and GH fall where they may.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Ok, I tested the Ammonia and the API test shows 0
So, I have to add the same amount of Clear Ammonia tonight and wait for tomorrow night to do a new API test, correct?
 

·
Registered
Joined
·
129 Posts
Yes. Now that you have zero ammonia, you'll add ammonia every 2-3 days and test daily for nitrite.
 
1 - 8 of 8 Posts
Top