Cichlid Fish Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
769 Posts
8) Advice I gave to another member w/ similar problem:
With the power off, remove head & double chk. baskets are properly seated. Replace & make sure all 4 clamps seat. Make sure hose clamps are secure. Make sure cap on inlet pipe is secure & all pipes are tightly fitted (something could have come ajar) Disconnect & reconnect quick release. With canister full, tilt about 45 degrees (you'll see air bubbles rise up the tube if trapped) DONOT SHAKE!! Tilt 45 degrees in opposite direction. let it sit a few minutes then plug it in. It should gurgle at the start for a min. or two but quiet after that. ( I take it you have no air stones or deco near the intake??) I haven't had air trapped in any of mine in quite sometime but when I did it took a few trys to sort out. "T"
 

·
Registered
Joined
·
769 Posts
Marconis said:
Checked everything, tightened everything...air is still getting in and splurting out from the spraybar. I really have no idea where air could be getting in from.
:-? That doesn't sound good at all! Could be defective unit?? Agree w/ above. Contact mfgr. for possible re-placement asap. "T"

* API Hours of Operation:
8:00 AM - 5:00 PM Eastern Time (Monday through Friday)

Product/Technical Support: (800) 847-0659
 

·
Registered
Joined
·
769 Posts
8) You could place it in a stocking & suspend it in your tank . I hope you have another working filter. Did you contact A/P?? "T"
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top