Cichlid Fish Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello everyone,
This is my first post so will give all information as possable if i am missing any info please let me know.
This is my Red Emperor. It was introduced into my main tank and removed after around 2 months once i started to see a problem with him and put into my quarantine tank . My main tank is stocked with 10 Yellow fins (3 males,7 females, i think) 8 Yellow Labs (2 male,6 female)10 Red tops (3 males, 7 females) 12 Jalo Reefs (5 male, 6 females)My main tank has been cycled for over 18 months. My main tank is a 400l tank with 1 fluval FX6 filled with Biohome ultimate in the filter with the standard foams course,medium and poly foam and no chemicals. The other external filter i have on this tank is a Fluval 207 used for water polishing with 1kg of Biohome, one packet of Purogen and no carbon, this is going through a Vetron V2 400 UV steriliser. I have two air stones on this tank. I have no live plants and a Dolimite substrate with mini landscape stone. My water is spot on as in Zero Nitrite,Zero Nitrite, Zero Ammonia. My GH is 10 and KH is 10 my PH is 8.4. I complete 50% water changes religiosity every Wednesday and Sunday (Drives my husband mad)I add Salifert KH + PH buffer and Ciclid Lake salt after each water change to the recommended amounts. The lighting is a fluval that is on for around 6 hours a day in the evening. I am feeding Repashy Solent green as a main feed 4 times a week and on other days will use North Fin cichlid formula 2mm,Tetra Pro Multi crisps and frozen bloodworm. I am adding Seachem Vitality every day and Zoo plankton twice a week and Ciclid Trace twice a week.
I removed my red emperor into my quarantine tank and this is a 150l tank with exactly the safe filtering as main but with only one filter,no chemicals, no UV and only Biohome with no sponges and this water is also spot on and the same as my main tank and the feed is the same and maintance is more frequent and i complete 30% water changes every third day.
The treatment i have used in my quarantine tank are as follows. He had white stringey poo so i assumed it was hole in the head as he also had white/dark dents in his head. I treated this for 7 days with eSHa Hexamita. This cleared up the poo problem so i internal problem gone i would assume but no improvement with the dents and patches. I then completed a large water change and left it for 3 days and the completed another 7 day dose of eSHa Hexamita. No change in the dents. Completed another large change after Treatment. The dents do look better but not gone but now he has what looks like a fungus growth on his side fins near his gills (see pic)
I then treated with Paraguard for 7 days, water change,then another 7 days and the growth and dents will not go. Dont want to keep on treating as dont want to keep adding potential the wro g Medication. Any help for this new fish keeping girl would be great thank you all for you help in advance
 

Attachments

·
Super Moderator
Joined
·
40,520 Posts
First may I ask if the fish is a Red Empress? If yes you probably don't want him with the mbuna (red tops, etc.).

What are the dimensions of your tank?

For the stringy feces (thready and clear or white?) I would use metronidazole. Is he eating?

IDK about the patches, dents or fungus growth.

I would stop the chemicals other than dechlor...depending on the parameters of your tap water. I would stop feeding bloom worms.

Even with 2X weekly 50% water changes, you should have some nitrate unless your tank is not cycled. Are you shaking the regeant bottle and test tube mix enough according to the directions?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi DJ,
I hear you about the mixed tank but its working fine, sometimes it just works and there are no problems hes been fine in there and signs of stress at all.
He did have stringey poo but as i mentioned i did use metronidazole and that has gone and he is eating fine and his behavior is normal.
I agree with stopping the chemicals and i stopped about 10 days a go. The tank has been running for around 18 months now same as the main tank.
Im not sure what the growth is either.
Thanks for your comments
 

·
Super Moderator
Joined
·
40,520 Posts
Repost your nitrate test result. What are the dimensions of your tank?
 
1 - 5 of 5 Posts
Top