Cichlid Fish Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
I have an established 55G tank with a wet/dry filter. I have a 20G sitting in a corner waiting for a stand so I can set it up. I have a Fluval C3 waiting to be put on the 20G tank. I took the compartments out of the Fluval C3 minus the carbon pad (I actually put some stuff that looks like plastic cheesecloth in the carbon compartment) and placed them all in the return sump of the wet/dry filter on the 55G.

Do any of you have a pretty good idea how long they need to live in the 55G water to get the bacteria established on the media? I figured this would significantly aide in the cycling of the new tank, once it is set up.
 

·
Banned
Joined
·
406 Posts
week maybe 2?

Just depends on your tank.
 

·
Registered
Joined
·
1,512 Posts
I would say 4 weeks minimum, since really the bacteria has to form on the new media.

now, if you took some of your good media from your wet/dry - and it would work in your C3, then you've got live media that will work.
 

·
Registered
Joined
·
656 Posts
I recently set up a 40g tank with a fluval C4 filter. I ran the C4 on my established 55 for two weeks before filling up the 40 and switching the filter over and adding 3 small fish to test (N. Brevis) After 3 days there was a small amount of ammonia (0.25ppm) I did about a 40% water change and it has been 0 ammonia 0 nitrite ever since, so I would say run it for 2-3 weeks and you should be good.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top