Cichlid Fish Forum banner
21 - 40 of 42 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #21 ·
Thanks everyone for all advise and comments.

My tank(72" width) is finally set up with
1x XP4
2x AquaClear 110

Just need your opinion of the set up.....
With the XP4, i have the inlet tube on the extreme right attached on the back side of the tank and the outlet tube with spray attachment on the extreme left attached to the side of the tank.
The 2 Aquaclear 110 is placed on the middle of the tank.
Would this an ideal setup?

Just begin my fishless cycle, will update as soon as there is some progress.

Tell me what you think please.

"Tank a bunch"
 

·
Registered
Joined
·
769 Posts
Just need your opinion of the set up.....
With the XP4, i have the inlet tube on the extreme right attached on the back side of the tank and the outlet tube with spray attachment on the extreme left attached to the side of the tank.
The 2 Aquaclear 110 is placed on the middle of the tank.
Would this an ideal setup?
:oops: Sorry for the delay, been in the hospital, but glad to read you're making progress!! Alot of times placement is a trial & error deal. The main objective is sufficient water movement throughout most of the tank. In a long tank, deadspots can happen for a number of reasons. Decorations, lg. driftwood or rocks, insufficient filter output ect. can inhibit movement to certain areas. Sometimes simple re-positioning can be the fix. Run it the way you have it & once you've added all your stock, decorations ect., check during your next 2 or 3 normal tank maintainance cleanings for areas w/ excess debris. If there are, make adjustments (maybe spread the A/C's apart to about the 2' & 4' position along the back). If the problem persists, maybe add a powerhead or two aimed at the trouble spots or switch filters & run 2 cans & 1 hob. 1 filter output thru the spraybar the other w/ jet outlet. Trial & error takes a min. but once you get it right, it's a beautiful thing!! Good luck, "T"
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #27 ·
Thanks moneygetter1.
Hope if was nothing serious, good to have you back.

Into my 6 day of fishless cycle, still no nitrite and minimum pure ammonia is added every other day to maintain at 5ppm. This sounds right?

Guess i should start a new thread at another forum huh?

Thanks.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #28 ·
Tank setup updates......
1 XP4
2 AquaClear 110
2 250W Stealth heater

6/3 -Started my fishless cycle with ammonia bought from Ace hardware (contains 10% ammonia hydroxide)
6/9 -Ammonia level at 1.5 ppm, Nitrite at 0ppm
(so far i have only added about 150ml of ammonia in total)
Am i on the right track?

Media i am using for my filter
XP4-
Bio-Chem Zorb (came with XP4)
Bio-Chem Stars biological filtration media (came with XP4)
AquaClear 110 (#1)-
AquaClear carbon (came wtih packaging)
AquaClear BioMax (came wtih packaging)
AquaClear 110 (#2)-
AquaClear carbon (came with packaging)
Carbon filter cartridge (came form my established 20g tank)
Others-
About 3 big cups of gravel from my established tank

Does it looks ok?
Should i add more media into my filters, especially XP4 causes there seem to be alot of compartments that are empty?

Can't wait for my tank get running so all comments are welcome :fish: .
Thanks
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #29 ·
Too many questions huh? :-?

Just a bit confused with Bio-chem Stars media and Ceramics rings in my XP4. They seem to be doing the same thing. Did my search but got no real result. :( .

Some help would be greatly appreciated.
 

·
Registered
Joined
·
12 Posts
I have almos the same set up as you on my 125g.

2 - AC110's
1 - xP3 Full of rings and stars.
1 - 150w heater
1 - 250w Heater

the AC110's are at the ends and the spraybar in the middle. Great movement. Place the Spraybar about 3" under the water and point them to the upper edge of the other side of the tank. This pulls water from below it as well as pushes it over the top of the water to get some nice movement.
 

·
Registered
Joined
·
12 Posts
I have almos the same set up as you on my 125g.

2 - AC110's
1 - xP3 Full of rings and stars.
1 - 150w heater
1 - 250w Heater

the AC110's are at the ends and the spraybar in the middle. Great movement. Place the Spraybar about 3" under the water and point them to the upper edge of the other side of the tank. This pulls water from below it as well as pushes it over the top of the water to get some nice movement.
 

·
Registered
Joined
·
12 Posts
The rocks are just rocks I picked up off the side of the road here in KY with lace rock across the top to get a more tropical feel. As for pics, thats the best one I have. As I stated that was from my cell phone. I will post some more not so good shots if you like.





Best two and they are really bad.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #39 ·
live2bet said:
Too many questions huh? :-?

Just a bit confused with Bio-chem Stars media and Ceramics rings in my XP4. They seem to be doing the same thing. Did my search but got no real result. :( .

Some help would be greatly appreciated.
:-?

btw, that was very creative namelessjoker
 

·
Registered
Joined
·
203 Posts
I just recieved the two 802 aqua clear power heads from this seller and found one of the pumps missing an impellor. I guess you get what you pay for. Luckily I had an old 402 that's impellor fit the new 802. The old 402's impellor housing was creacked and unuseable. [/img]

quote="beaker99"]You could try the ebay site below for some good buys. I purchased two filters from these guys last summer with no complaint. I plan on buying two power heads to replace my worn out aqua clears.
http://stores.ebay.com/JB-Pet-Supplies_ ... 3a45QQtZkm[/quote]
 
21 - 40 of 42 Posts
Top