Cichlid Fish Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
tank settup is about 6 pH, 78 degrees in pretty lit up in green on the therometer with 80 a tiny bit orange and 76 a tiny bit bluish... so about 78 degrees... depending on room temp. at times...
amano shrimp 10, riccia fluitans, anubias coffee, glosso... diy 2 liter co2... 28 W CF 6700k, ada africana aquasoil... hang on the back filter... uhmm... fish won't eat... got a pair but they haven't been staying together... i kinda got them together in a back corner behind a rock so hopefully they'll stay together like the last pair i had (the female died before i could get her into my 10 gal because it was cycling at the time so i had to keep them in another tank where there were some predators that couldn't really catch them... i dunno why she died maybe shock... i don't really wanna talk about it but the two of my last pair stayed together and moved together everywhere and these two don't and i know they have to be male and female because they look exactly like it and the male is even a lot bigger... and the store made sure they were... and its a good shop...

so heres the story... but i need to know why they aren't eating yet! are they scared do you think? they don't really look sick and my male is almost healed after looking at him tonight i think it's hard to see when they always hide... but i think it looks a lot better anyways heres the story...

So i go to wet spot in portland oregon to get a pair of Nanochromis Sabinae. I drive for 2 hours to get there and called the day before to see if I could buy them and if they could hold them... They said yes, so I made the drive from school and got there. The worker that helped me said they were sick after we looked at them, that they had bloat or it looked like it.

So he asked the manager, the know it all, hopefully with some type of college degree...

he says they don't have bloat and the female is probably pregnant or something...

I get the fish anyways and put them in my recently planted 10 gallon tank...

all levels are good, it's soft water, and the pH is about 6

i tried red granules and i tried blood worms, I made sure both sinked right by the fish but they still don't eat! or at least i haven't seen them eat...

they've been in the tank for 3-4 days now or something like that because i got them over the weekend...

After looking at the male 2 days ago i noticed that he had a scratch on his head, a little red but no blood or anything... so i got the malflax or whatever it's called, the natural tree tea oil and i've been dosing that.

they just hide all the time and rarely come about... whats the deal and should i just wait it out??

let me know, thanks.

- max

p.s. please don't tell me... well maybe you shouldn't have bought the fish... i drove 2 hours and can deal with a planted tank... i think i can handle 2 fish.
 

·
Registered
Joined
·
2,596 Posts
I don't know anything about this fish. I tried looking it up in the profiles and there were only 2 Nanochromis that I saw and neither were sabinae.

I have read that sometimes some pairing fish just don't like each other and won't pair up when you put only 2 together.
As for them not eating, maybe they are use to floating flake food and not eating the sinking stuff. Sorry I can't be of more help there either but at least I'm not telling you you shouldn't have bought them lol. Do you have any idea how the one got the scratch on it's head? Think the other fish did it? Hope they start eating for you soon & hope somebody else can help you more. I'm sure you're worried.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
They ate daphnea... so i got them eating... they aren't really staying together yet but I have another female so I'm gonna put her in till the male pairs with one... hopefully.
 
1 - 3 of 3 Posts
Top