Cichlid Fish Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I have a 200 gallon tank 7'x2'x2' that I have been running with 4 48" 40w t-12 6500k lights from Home depot in a DIY hood for quite some time, but have never really been happy with the color of the tank, it always has a yelowish green tint to the lighting so I decided to replace the old bulbs with new 6500k lights. Same effect yellowish tint. So I decided I would step up to some better bulbs. I bought 2 Coralife 10000 k 40w t-12 bulbs to try to see what diffence it would make. Well when I turn them on they will not light up for a few minutes, but after they do they do help the tint issue. So I am guessing the ballast because I put the new 6500K bulbs back in and they fire right up. All the bulbs specs are the same except the color rating 6500k vs. 10000k I really thought they would work. So what ballast do I need for these bulbs? Or is there better lighting options out there?
Thanks in advance for any and all replies.
Larry
 

·
Super Moderator
Joined
·
4,129 Posts
Are you sure all your bulbs are T12? T8 bulbs fit in the same fixtures as T12, but require an electronic ballast. T12 can run with a magnetic or electronic ballast. I have never tried to use T8 bulbs in a T12 fixture with magnetic ballast, but maybe that would explain your problems?

If all are T12 I am at a loss :-?

As an aside, I am using T8 6500K bulbs on all my tanks and absolutely love the look, but of course that's all personal preference.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Yes all the bulbs are t-12. I really don't understand why these bulbs won't light up for a few minutes. I took the 10000k bulbs back out and put the 6500k back in for now until I can figure out what I should do to make these bulbs work or come up with some other lighting options.
Thanks
Larry
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
I solved my mystery. I went and got a new t-12 electronic ballast for the lights installed it and they light right up. I guess the old ones just were getting tired.
 
1 - 4 of 4 Posts
Top