Cichlid Fish Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter · #1 ·
i put new aquareef sand in my 125 gallon today and came back a few hours later and all of my fish except an albino cory cat *** had for years died any ideas how this could have happened
 

·
Registered
Joined
·
2,596 Posts
Man bummer. I'm so sorry. I don't know much about sand. I have gravel. Did you wash it good before you put it in? Do a water change and forget to use dechlorinator? Check your heater? Hope someone can help with an answer. :(
 

·
Registered
Joined
·
1,234 Posts
Dude that sucks.

Did you touch the filters?
Did you remove any substrate?
 

·
Registered
Joined
·
75 Posts
Discussion Starter · #5 ·
i did take the old sand out but i did not touch the filters. There should have been enough bio stuff in filters that taking sand out shouldnt have hurt anything at least in my mind.. Im just so confused.. I am glad i did not order all the rest of my fish yet though
 

·
Registered
Joined
·
1,234 Posts
Changing your sand has it's risk's but i have done this twice in 2 seperate tanks and didn't record a single death, like you said most of the bacteria is in the filters and changing substarte should never result in a mass grave
Sorry again dude :(
 

·
Super Moderator
Joined
·
40,502 Posts
I'm not familiar with aquareef sand. It wasn't live sand meant for a saltwater tank, right? Was it rinsed to remove any dirt or chemicals? I've also heard of the temp of the sand not matching the tank and changing the tank temp sufficient to kill the fish. That's all I can think of.
 

·
Registered
Joined
·
50 Posts
If you didn't do your water changes regularly changing the sand could've release a massive amount of ammonia and nitrate. even if you did do regular water changes there is still alot of the latter in there and can be deadly.
 

·
Registered
Joined
·
18,306 Posts
Substrate can hold toxic bacterial pockets if not churned on a regular basis. I try to thoroughly clean my substrate in all my tanks in halfs rather than do the whole thing at once. One side gets churned with every other water change.

That is the only thing I can think of other than some contaminant in the new substrate...

Kim
 

·
Registered
Joined
·
229 Posts
HYDROGEN SULFIDE poisoning from old sand. How deep was your previous substrate? When was the last time it was turned over? Any odor of rotten eggs when changing out the sand?
 

·
Registered
Joined
·
929 Posts
Sorry to hear about that...

I've had fish gasp at the surface when old sand is disturbed in a good cleaning, but I don't think this would kill all your fish so quickly. I haven't lost any fish when I've done things like this.

I want to know HOW you changed your sand?

You didn't take it out and replace it with the fish still in the tank did you? How did you rinse the sand... did you use a container that you're 100% sure wasn't contaminated by anything?

When i've done this... I removed all fish and 95% of the water, storing about 20% of the water to put back in the tank. I would have removed all the old sand. Rinsed the new sand in a bucket or container that hasn't been used for anything else. I use BRAND NEW 18g storage containers from walmart.

I then add the new sand back in the tank... add the decorations... fill the tank 3/4 of the way and add prime (or your favorite dechlorinator) After about 5 minutes, I turn the filters on.. and after another 5 minutes, I add the fish back, and move the water over where their holding bucket/tank.

I only fill the tank 3/4 of the way because of all the chlorimines in the water. It can introduce a large amount of ammonia, and I want to give the filters time to handle this in 2 stages. It also helps the fish to adjust to the massive change of water. But if you don't have chloromine issues, you can fill er up.

It's also a good idea fresh carbon in your filters to take out any chemicals that may linger in the water.

I'm sorry this is hindsight, but if we find out what happened, we can prevent it from happening again.

It's also possible that adding such a buffering type of sand could have raised your PH substantially.. and you may have had a prexisting ammonia issue. At PH levels of 8+, it doesn't take much to kill your fish!
 
1 - 13 of 13 Posts
Top