Cichlid Fish Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
recently i've been looking at my tank a little more closely and when the filters are turned off and there is no circulation it is absolutely full of suspended particles. I litterally looks like dust floating. I've got massive filtration, two fx5s with a wad of filter floss in each and this picture is just 1 day after a water change. Occasionally i'll see a fish or 2 flashing or rubbing their side on the subsrate or rocks. Maybe once a week or once every other week i'll see this happen. Not sure if this is being caused by the particles.

a. Does anybody else have this problem?
b. Could it be the filter floss itself, breaking apart and realeasing little fibres into the water?
c. Does anyone know if these particles could cause illness with my fish?

 

·
Registered
Joined
·
114 Posts
do you get a blast of white particles when you turn your pumps back on? i do & was told that it is build up in the hoses. nothing to worry about.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
in this particular instance no. however i've had that problem in the past with my fluval hosing. I just replaced the ribbed exhaust hosing with smooth clear vinyl hosing and no longer get those "blasts" of built up ****. In this case tho the particles are always there. Either i didn't notice them before or this is just started happening recently. I'm going to start off with getting a glass top and see if floating dust in the air is causing this.
 

·
Registered
Joined
·
5,315 Posts
If the tank has an open top then it likely is dust, etc., settling on the water.
Careful spraying anything in the room.
 
1 - 4 of 4 Posts
Top