Cichlid Fish Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
I have two Emperor 400s on my 75 gallon tank. After reading so many don't use the carbon cartridges, I have tried to switch them up. Since February, I have been running them with the following: Coarse black filter foam, bio balls, bio max, polishing foam plus the total of 4 bio wheels. I have no idea why I chose these so now I need to know if this is ok or if I should do something different. To be honest, I don't even know what any of this does or if I am missing something that my tank needs. Other than the polishing foam, does any of this need to be replaced as it becomes old?
 

·
Registered
Joined
·
164 Posts
you're running it the same way i would, and nothing would ever really need to be replaced, if you dont mind cleaning it. The bio balls, bio max wont really need to be cleaned, but if you ever feel needed, clean in TANK water, not tap water, tap water will kill all the bio of it, which is very bad. The polishing (which should be the last thing before the bio wheels) only needs to be rinsed when it's dirty (kind of nasty to clean, so you might just want to replace it, but thats your call) and the foam just needs to be cleaned as needed also, that'll be a LOT easier than cleaning the polishing stuff tho.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #3 ·
I have the bio balls and bio max in the extra plastic containers that come with the filters. Each week when I do a water change, I take those out of one of the filters and run a few cups of tank water over them to get the stuff off the outside of the containers. The next week I do the other side. I also give the polishing stuff a few squeezes in some tank water I put in a bowl. I only replace them when they look like they are getting ready to fall apart. About once a month (less often unless they look real bad) I give the coarse spunges a squeeze or two in tank water. Is this correct? Happy to learn I have picked the right stuff though. I wasn't sure about the bio balls after reading that they are not supposed to be fully submerged.

I also have a penguin filter in my smaller tank. It only has two slots so I am running that one with a coarse sponge and the marineland cartridge that it comes with. I know my carbon is dead in it, but I just rinse it in tank water, squeeze the extra gunk out and put it back in. Not sure what else I could put in there instead of the cartridge because it didn't come with one of those containers. It only has one bio wheel.
 

·
Registered
Joined
·
164 Posts
your emperors are happy, because you are cleaning it like a pro, couldn't do it better. Take that old carbon out of the penguin, because when carbon get's used up, it starts leeching the chemicals back intothe water, i would just run the extra cartridge in it, i cut some pot scrubbies length wise to put them in the extra container and then put some polishing floss behind it, and it works great. If i remember right, my penguin didn't come with the extra containers, and i had to buy them. Hind sight, i prolly should of just put pot scrubbies in there without the cartridge thing, since the water will still just pass through it, so if you dont actually have the extra containers, just drop some green pot scrubbies in there, as if they were the cartridge. Also, make sure that the scrubbies have no brand name on them, they are only green. If you have another one of those sponges for the other side, you could put that behind the scrubbies as well, up to you.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #5 ·
this is going to sound stupid, but I am not sure what you mean by pot scrubbers. Do you mean a regular dish sponge? There are so many different types so I need to know what you are talking about. My penguin only has two slots for media, one in front of the other and one bio wheel. Does that change what I should put in it?
 

·
Registered
Joined
·
164 Posts
no it shouldn't the green pot scrubbies normally made by 3m, after i send this i'm gonna look for a pic for ya, do you have the extra containers or no?

Here's the best pic i can find on short notice lol, if it doesn't help let me know and i'll find another.

 

·
Registered
Joined
·
85 Posts
Discussion Starter · #7 ·
No, it didn't come with any containers. It just has the two open slots but they are pretty large slots.
 

·
Registered
Joined
·
164 Posts
ok then you can put those scouring pads in the carbon's place, and put the floss\sponge behind it. if the green pads dont fit (aren't wide enough) I would put them on their side, cut it to size, then if needed, put another on top. As long as 100% (or as close to that as possible) of the water flows through all three things (scouring pads, floss, and sponge) thats all your looking for.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #9 ·
thanks for all the help and advice. You said to put the polishing behind the srubbers. I have mine closest to the tank, not the wall. I thought they were supposed to get the water after it goes though everything else. Do I have the water flow order backwards? If so, I need to fix it in all my tanks.

Those scrubbers look like the top half of my 3M dish washing sponges from the picture. Is that correct? You also said they are made by 3M but you said make sure they have no name brand. I must sound like a total idiot here lol
 

·
Registered
Joined
·
164 Posts
no you dont, don't worry, and yes, it's a lot like the top half of those sponges, but it's just the green part by them selves, and it's in the same section at grocery stores. The emporer is set up right, the polishing SHOULD be last, but with this filter, i think the poliching floss would over flow into the tank, or the water would simply flow over it. An idea (if you dont mind spending a little more $ ) is to get the extra cartridges ( like the emporer came with) and fill those with floss, then put that last, with the scouring pads behind them. So from the back of the filter it'd go sponge->3m scouring pad thing->extra cartridge filled with floss.

here's a better pic i found, and when you see these in the store, some of them have the name brand (3m, store brand whatever) on one side, normally like a white paint. dont get those, it has to be blank of both sides.
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #11 ·
Ok, I finally got it lol Seriously thank you for all the help. In my bigger filters, I do have the polishing stuff in an empty slot closest to the tank with no issues. Ok that is not really true. The water is not crystal clear. I can see tiny particles floating around.
 

·
Registered
Joined
·
164 Posts
yea, i'm fighting that with mine as well, my 75 gallon has 1400 GPH of filtration, and i still fight particles. The polishing stuff helps, but thats about the best i can get with all my A.D.D. fish tank researching and testing, if i figure something better out or hear better, you'll be the first to know. my 75 doesn't have the filters i was giving you advice on, my 50 gallon does...and yea it had particles too.
 

·
Registered
Joined
·
16 Posts
I have an Emperor 400 on my 45 gallon tank and I have just started to make drastic changes to it due to the high nitrate levels in my tank. I added a Aquarium Pharmaceuticals Nitra-Zorb behind one of the main "sponge" filters and behind the other "sponge filter" I added some bio rings. I've looked into getting the bio matrix pebbles, as well. Once I fix the Nitrate problem, am I going to encounter something else...and yes I've been doing frequent water changes due to this problem

Thanks...
 

·
Registered
Joined
·
222 Posts
well, high nitrates mean your filter is working. the only way to get the nitrates out of the water is to do water changes. plants will comsume some of them and will either lower the time between needed water changes or just make you change less.
 

·
Registered
Joined
·
16 Posts
here is my setup



Front Left and Right: Blue Carbon Filters, w'o the carbon and Seachem Matrix Added
2nd I have the Scotch Pads
3rd on the left side I have bio ceramic rings and on the right I have Nitra Zorb

I bought some poly fil, but it just looks like I dont have room for it, any opinions on my setup?
 
1 - 15 of 15 Posts
Top