Cichlid Fish Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
I started egg tumbling about a year ago with a great amount of success. I soon needed several grow out tanks to handle the developing fry. In the last few months however I've suddenly developed a problem whereby they will not develop. After a few days they virtually all turn white and exhibit a white fuzz like fungus. I really have not deviated from my early technique where I enjoyed virtually unlimited success. Need some suggestions!!
 

·
Registered
Joined
·
503 Posts
It sounds like the eggs have not been fertilized. Have you actually witnessed a typical male/female spawning? If so, how old is your male? They have been known to go through the motions even though the tank is empty, so to speak. :eek:
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
That was EXACTLY my first thought! I did see them circling and watched the female lay the eggs on the floor of the aquarium. I watched her suck them up and then went behind the male. I gave her about 5 days before stripping. Makes sense however that the male may "out of gas".... Really appreciate your post!! Dr Bob
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
Let's assume the male is sterile. Now it really doesn't matter one way or the other. Let's assume he has normal capability for sperm production. How long does it take for fertilization to occur while the female is holding?? Or does fertilization adequately occur extraorally?? Should I wait a few days to strip, making sure the eggs are fertilized??
 

·
Super Moderator
Joined
·
40,480 Posts
I always wait 7 days...not because it takes that long to fertilize, but because if they are not fertilized the mom will usually spit them by then, saving me the trouble of catching her.
 
1 - 7 of 7 Posts
Top