Cichlid Fish Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
what am i doing wrong. i purchased a pair of f1 7-9" breeding managuense from a reputiable guy. he had them in a 75, but i put them in a 100g 6' tank, but i used a partial divider at the 1/3 point. i feed krill, and nls. i do 50% weekly wc, raise and lower the temp on occasion. but no breeding in like 4 months. the female hangs out in the divided side, rarley goes to the other side. when she does the male will bump her a few times, then she goes back.

am i missing something here, what can i do to get them going. last option i see is remove the divider, and let them go at it.

does anybody have a pointer for me.
 

·
Registered
Joined
·
4,617 Posts
honestly, id remove the divider and watch them very closely. this may not be what people recommend, but thats what i would go for.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #3 ·
well gage, i took your advice, it was what i was thinking as well. i pulled the divider yesterday. they bumped each other for a while, then they were in a lip lock for about an hour. i stopped watching for a while, when i got back they were swimming freely. so not sure what i will get to see after work today. maybe eggs, or a shreadded female. i will update later.
 

·
Registered
Joined
·
663 Posts
Another thing I would suggest if you are trying to breed is to make sure your water parameters are ideal for jags to breed in.

Good luck.
 
1 - 5 of 5 Posts
Top