Cichlid Fish Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I've had to take my tank down to make a few repairs (leaky seals grrrrrrr) and I've only had one filter running on my holding tank. My other two filters has not been up and running, but I did leave water in them. Has all of the beneficial bacteria been lost? I've kept the substrate in a rubbermaid tub, with some water left in the bottom. When I get everything back up and running will I have to wait out before adding my fish back to the tank?
 

·
Registered
Joined
·
1,657 Posts
How long has the tank been down? There has been some debate here on how long the bacteria will live. If there is no ammonia for the bacteria to feed on then it will die. If its been a while then try to "seed" your tank using some substrate from the holding tank. You can still use your old substrate but prepair for a mini cycle which may cause you to lose some fish.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
The tank has been down for about 2.5 weeks. Far too long for me, but this happened a week after I moved to my new house. The holding tank doesn't have any substrate in it, it is just a bare bottom.
 

·
Registered
Joined
·
10,006 Posts
If you left water in the other filters, I would lightly rinse them out with dechlorinated water before using. If they're canisters and closed, I'd be more aggressive about rinsing, since that's a long time to deprive beneficial bacteria of oxygen. You may have an anaerobic thing going on in there that's converting nitrate back to nitrite. You don't want that water going into a tank of fish. If they're HOB filters, then the water would have taken in oxygen to some extent and I"d just rinse a bit (dechlorinated water) so as not to remove any bacteria that may still be there.

Whatever filter has been running currently to sustain the fish should be able to continue once it's moved to the tank, even if it's only temporarily. Leave it on for at least 3-4 weeks to give the other filters time to get re-established. Add the substrate, feed lightly, and monitor ammonia and nitrite levels for a couple of weeks.

Bottom line, no one can tell you for sure how much nitrifying bacteria may still reside in the filters, so I'd just do all I could to ensure survival of any that may still be there. Can't hurt to try.
 
1 - 4 of 4 Posts
Top