Cichlid Fish Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,416 Posts
Discussion Starter · #1 ·
I set up a 55g tank for my parents about 1.5 years ago. It has 1m 3f Callainos, 1 RTS, and 1 Bristlenose. I kept the stocking light to lower the amount of water changes needed. I can only get over their to check on it every 2-3 weeks.

I went to check it today and all the fish are near or on the bottom (still vertical) and moving very little. The only movement they are doing is shaking their head non stop (10-15 times a minute). One fish isnt moving at all and appears to be close to dying. All the fish have clamped fins. One female has a white growth the size of a BB on her side and what appears to be a small bite mark/or some type of injury.

(Flashing back) about 3 weeks ago when i went to check on the tank i found odd looking algea growth and a dead callainos stuck in the castle (not sure how long she was dead before i found her but it caused some weird green algae ball growth. Not sure if this caused the current conditions or not.

I know it is alot of info to take in but any help would be appreciated. My parents feed the fish and love to look at them but i do all the maintance. It is hard when you can only get over there every 2-3 weeks.
 

·
Registered
Joined
·
4,581 Posts
Hmm- 2-3 weeks for maintenance isn't bad, but what do you do when you are there? Right now, I suggest a large water change (75%), and adding some table salt (kosher or aquarium salt would work- just looking for NaCl)- about 1 tablespoon per 10 gallons.

What filters are on the tank, and have you cleaned them lately? do you have test kits for ammonia, nitrite, and nitrate?
 

·
Registered
Joined
·
2,416 Posts
Discussion Starter · #3 ·
When i go there i do around a 50% water change. I'm going out there tommorow to try and help the fish out. I'll do a 75% water change and add the salt you are talking about. I have table, kosher, and aquarium salt so which ever one of those you recommend i will use.

The tank is filtered with two Aqua Clear HOBs. Not sure the exact model number right now but they are the size under the largest one (the 110). I cleaned one of the filters (changed the sponge on the bottom) about 3-4 weeks ago and havent touched the other one in probably 6 weeks.

I do have a test kit (API master kit) but i never remember to bring it over.
 
1 - 3 of 3 Posts
Top