Cichlid Fish Forum banner
1 - 20 of 50 Posts

·
Registered
Joined
·
898 Posts
Discussion Starter · #1 ·
So I have been posting and active on this site since June '11. And My project is finnaly underway.
I finished the stand last week. looks good, missing the doors, trim and canopy; but it'll be coming eventually!
You can follow the stand thread here http://www.cichlid-forum.com/phpBB/viewtopic.php?t=238321&highlight=

Anyways, It's a 140 gallon (5x2x2)
Filtration: XP3 x2 and a AC500
Lights: Odyssea T5 highout trio with digital timer fixture 48"
UGJ's (powered by Rio 2100 x2)

I can't think of anything else to add in that category.

Yesterday I added another outlet to it's own so I get 15amps of power just for the tank. And later on this week I'll be drilling the wall to make for a drain pipe.

Stocking has already been decided and will be the following
1 Jack Dempsey
5 Red Hook Silver dollar
2 Rainbow chichlid - Herotilapia multispinosa
1 Salvini Cichlid - Nandopsis Salvini

hopfully I can get a few people following this build. I'm very excited to finally see fish in this!

Here is the tank as of 5 mins ago! Like I said, the stand still isn't complete. Missing everything except the frame! Canopy will come eventually as well.


I'm currently enrolled in university, so don't hold your breath on progression. This has been a very slow process as I usually am only graced with free time on weekends.
 

·
Registered
Joined
·
1,395 Posts
Very cool man nice to see a new project getting underway :thumb:

And no worries about slow progress, do it right and take however long it takes is my motto. I started my 55g project 3 months ago and have just last week finished the BG and will be starting on the stand soon so your not alone on the slower progress.

I'll be following the progress.
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #4 ·
I hoped for some progression today. Was excited to finally get to test my UGJ system but problem..
made from 3/4" PVC pipe. 9 nozzles. and powered by two (2) Rio 2100.
here is the out come..


So ****. the system is useless. This is very discouraging. here is the plan for my pumps.

The intake for the canister is that box on the top right. and all red corners are two 45 degree joints.

Anybody know what ones I could do without? i covered up two and it was still no good.. should i scrap the idea?
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #9 ·
I guess i figured that out faster than expected. I removed three nozzles and will show what ones in a future photo.

Now done with that problem, and onto another..
ugh

Broke a small tab on an XP3 and the seal to the quick-connect is useless. leaked everywhere. Very glad I made the base hold water...
Started a thread for any help http://www.cichlid-forum.com/phpBB/view ... p?t=239256

Anyways, once I get that sorted out (even if it means spending another $100 on a new, used one), I'll be off to the good fun stuff.

I've also gotten myself into a "sand pool". A local forum member is making a trip to the states for SpectraQuartz sand. I'll be getting 150lbs of black for myself.

I'm going to school so i am able to work on the water (tug boats, ferried, anything really) and have my GMDSS/ROC course this Thursday-Friday. Goes from noon-6pm plus commuting. So I don't even expect to really be around the tank until the weekend comes.

Currently I hear my UGJ system, AC500 and a single XP3 running. A little louder than i want. The spraybar will be put under the surface and positioned submerged, but aimed upwards. Hopefully this will eliminate some noise. The AC500 is also a little noisy, but that's fine because once money allows, i will be adding an FX5. and removing one XP3 and the AC500.
That will leave a Xp3 for mechanical only, and the fx5 to do it's own thing!
 

·
Premium Member
Joined
·
1,573 Posts
Build looks good so far! Not sure why I never venture over into the DIY forum, but I'm going to start! There's a lot of good threads in here!

Not much to add as you seem to have everything figured out. I will say I have an AC500 and its pretty much silent as long as the tank is topped off with water so that the lip of the overflow is underwater. What exactly is noisy about yours?

Also, your stock looks good. However, I have found when keeping Salvini on black sand it REALLY washes their colors out. This is a shame, as they are such a brightly colored fish... Just something to think about.
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #11 ·
CjCichlid said:
What exactly is noisy about yours?
There's a small rattling noise. So I'll take the impeller out, clean and Vaseline to see if it helps. But also, because of the center brace on my tank, the water will always sit lower than the lip on the AC500. So This is also part of the problem. I'll be getting rid of it if It's still too loud after the tank is covered with a canopy.
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #12 ·
Little update. More of a 'fix' though. I found a local guy who has taken down 12 tanks (use to have 14, downsized to 2) and has 8 XP3's to sell. He will give me one for $60. but that is without media/hose. So i just get the housing and top. I belive media baskets as well.
And what's even better is that another person emailed me who had broken the bottom part, and is interested in taking the "box" part off my hands. I'll ask for $15-20 to help with the cost.

Seems like perfect timing to fix my error.

This week i will be adding my drain line so when I do my W/C i can easily just flip a valve, and water will be drained. Aqueon w/c to add water back in.
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #13 ·
Noteworthy progress!

So I changed my UGJ's. i'm now running 4 jets with two pumps. And to my surprice it works fine. I have each pump connected to two jets so there's no more joined unit. I spend an hour last night adding flake food (lot's of it) and watching the water movment. A good 3 handfulls of food cleared up in 10 mins. the fine particles did manage to find their way to the bottom. They landed center of the tank. close to the back. tonight i will fix it by pointing an output nozzle to stir up that part.
Obviously everything will need to be redone once rocks get in, but it's a start.

Tonight i'll be plumbing a drainage system into the tank. So i can turn a valve and have water get pumped out for an easy w/c. this will also be rigged so i can attach a hose for a syphon. I'll post pictures once it's complete.

This weekend i'll be stopping by a landscaping yark to browse rocks and see if anything stands out. I'll also be ordering silk plants from an online retailer within the next two weeks.

I found a small leak in an XP3.. Since I have two of them i'm trying to determin what one it is. I currently have one running at home. If i get home and everything dry. I'll test the other one and find a fix. Cycle will begin once I figure out what's going wrong with the filter..

Wish me luck! I'll post pictures tonight (if i remember)
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #14 ·
Whoa..

So massive news. I've been talking to a guy. He's a member of a local fish forum and lives 3 blocks away from me. I'm talking to him right now, and holy ****.
He's just got his licence to import fish.
LOOKS LIKE I'M GETTING WC FISH!
I'm so glad.
 

·
Registered
Joined
·
134 Posts
nice man. you should post pictures of how its coming. I'm getting ready to start a 55 that i bought off craigslist a few weeks ago. have you ever thought of a diy 3d background?
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #16 ·
dr2391 said:
nice man. you should post pictures of how its coming. I'm getting ready to start a 55 that i bought off craigslist a few weeks ago. have you ever thought of a diy 3d background?
I've thought about it. but money says no.
And I don't have time for a DIY
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #17 ·
NEWS NEWS NEWS!

Rocks, and started cycle today.
So today i finally got my rocks into the tank. it all looks pretty good! Not perfect but i'll settle with it because i'll never be satisfied. Anyways. Tank is quite too, and i've been worried about the volume for a bit.

Sand arrives tuesday and i'll get put in asap. Canopy and sides to the stand are being built right now as well. finally starting to come together.

Anyways. here are a few pictures.

The tank,


And my two filters, plus the gadget i set up for water changes. It'll pretty much just a bypass so the water is gravity fed out the tank. and for when i decide to vacuum, there's a quick connect attachment for a hose. So i can just plug in a hose and start the vacuum.
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #19 ·
Sand and background. WOOHOO. Looks good imo. Rocks give nice contract against the sand and back. And the intakes are painted black, and they blend into the back very nicely.

what do y'all think?




The photo's just make a liar out of me. Those tubes really are invisible :p

I have 10 day's break between two first-aid classes so the canopy will get finished then. I'll also do the final touches on the drain system.

Finishing the doors and stand won't be done for a while because I can't decide if I want two doors, three doors.. i really dont know! so i'm stalling until i can decide.
 

·
Registered
Joined
·
898 Posts
Discussion Starter · #20 ·
Today i prepaid for 9 Salvini that are about 3" each.
Also found a local guy giving away 3 firemouths (2-3 inches) and i'll reserve another 4 at a LFS.

The reason i prepaid is because these are all pretty rare around here and i dont wanna loose this chance.
 
1 - 20 of 50 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top