Equipment & Supplies • 90G Tank, is this enough filtration?

For discussion regarding filters, lights, heaters, pumps, etc.

Moderators: Deeda, Kanorin

Re: 90G Tank, is this enough filtration?

Postby Deeda » Fri Dec 28, 2018 4:26 pm

I'm not familiar with that brand of substrate but if you didn't rinse it well before using it could be partially responsible for the cloudy water. I would still wait to see if the cloudiness goes away in a week or so as I still think it may just be a bacterial bloom.

Since your tank is a new set up, I would not remove the existing substrate UNLESS you are positive it is causing the cloudiness in the water.

Can you post your test results for your tap water for both nitrate and pH?
Fishless Cycling
Posting Pics Eff. June 20, 2017, Photobucket does not allow free pic hosting

Dee
Eheim filter user
Member since 3/7/2006
Deeda
 
Joined: Wed Jan 04, 2017 6:56 pm
Location: Medina, OH

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: 90G Tank, is this enough filtration?

Postby afo1201 » Fri Dec 28, 2018 7:42 pm

I dont have a tap water test kit, i will be getting one soon. Here are pics of the tank today, notice the ugly cloudy color from the side view and how dirty the background is.
Attachments
TANK2.jpg
TANK1.jpg
afo1201
 
Joined: Thu Dec 20, 2018 9:35 pm
Location: United States

Re: 90G Tank, is this enough filtration?

Postby afo1201 » Fri Dec 28, 2018 7:44 pm

any suggestions on what i should do next before i drain the whole think and start all over?
afo1201
 
Joined: Thu Dec 20, 2018 9:35 pm
Location: United States

Re: 90G Tank, is this enough filtration?

Postby Deeda » Fri Dec 28, 2018 11:29 pm

Use your API test kit to test your tap water, you don't need one made specifically for tap water use.
Fishless Cycling
Posting Pics Eff. June 20, 2017, Photobucket does not allow free pic hosting

Dee
Eheim filter user
Member since 3/7/2006
Deeda
 
Joined: Wed Jan 04, 2017 6:56 pm
Location: Medina, OH

Re: 90G Tank, is this enough filtration?

Postby afo1201 » Sat Dec 29, 2018 12:23 am

My tap water test results for Nitrate and PH are:

Nitrate - 0
pH - 7.5

Did you see the picture of how the tank looks today? I wiped the whole inside down a few days ago, and the background is all gunky already, is that algae? What should I do next? start all over?
afo1201
 
Joined: Thu Dec 20, 2018 9:35 pm
Location: United States

Re: 90G Tank, is this enough filtration?

Postby Deeda » Sat Dec 29, 2018 1:14 pm

Excellent on having zero nitrate in your tap water!!

I am curious why your tap water is a pH of 7.5 and your tank is a pH of 8.2. This could be a difference for a couple reasons.

One, are you adding any buffers or supplements to your tank to raise the pH?

Two, it could be that your tap water pH naturally rises over a 24 hour period. To check if that is the case, take a sample of your tap water in a clean glass container (not the test tube) and let it off gas or settle for 24 hours. Test the sample again with your pH test kit and post the results.

What color if any is the stuff you are cleaning off the aquarium glass?

I know you are impatient to get rid of the cloudiness in your tank but your best course of action is to do nothing for a few more days and hope the bacterial bloom goes away naturally. Only do a water change if you see any ammonia or nitrite when you test your tank water.
Fishless Cycling
Posting Pics Eff. June 20, 2017, Photobucket does not allow free pic hosting

Dee
Eheim filter user
Member since 3/7/2006
Deeda
 
Joined: Wed Jan 04, 2017 6:56 pm
Location: Medina, OH

Re: 90G Tank, is this enough filtration?

Postby afo1201 » Sat Dec 29, 2018 1:30 pm

The gunk/film on the back of the glass is white or very light brown at most. It's hard to tell. I was thinking of moving around the sand so that it releases any dirt still in it and gets sucked up by the filter, I want to also add more sand on top that comes with live bacteria already, is that ok? I would then at the end change out the polyfill I have in both filters since they would be filthy by me messing with the sand. Thoughts?
afo1201
 
Joined: Thu Dec 20, 2018 9:35 pm
Location: United States

Re: 90G Tank, is this enough filtration?

Postby Deeda » Sat Dec 29, 2018 1:52 pm

I guess if you want to add more sand that comes with live bacteria already in it, you can since you want to add more sand anyway. Just turn your filters off for a few minutes while you add the sand so that no small particles get sucked up in the filter.

Change the Polyfil only if you see that it is very dirty or if you see that it is causing the water to back up in the AC110. You really don't want to clean or change your filter media in a newly set up tank unless you absolutely have to.
Fishless Cycling
Posting Pics Eff. June 20, 2017, Photobucket does not allow free pic hosting

Dee
Eheim filter user
Member since 3/7/2006
Deeda
 
Joined: Wed Jan 04, 2017 6:56 pm
Location: Medina, OH

Re: 90G Tank, is this enough filtration?

Postby Thalas_shaya » Mon Dec 31, 2018 10:12 am

Switching out substrate (if that’s the source of the cloudiness) will only stir things up and prolong cloudiness. I’m not familiar with the Petco sand, I’m assuming you didn’t rinse it before use?
In any case, if it’s the suspected bacterial bloom, changing out your sand won’t fix it.
-110gal Mbuna Tank -- baby plants and Lab. caeruleus and Syn. nigriventris
User avatar
Thalas_shaya
 
Joined: Mon Mar 10, 2014 5:12 pm
Location: Austin, TX

Previous

Return to Equipment & Supplies

Who is online

Users browsing this forum: No registered users and 9 guests