General African Cichlid Discussion • Nitrogen Cycle question

For general questions and issues. Post here if you are unsure of their origin or if you have questions about mixing.

Moderators: DJRansome, nodima

Nitrogen Cycle question

Postby Robotech » Mon Jul 01, 2019 10:35 pm

I feel as though I have a fairly good grasp on the concept of the Nitrogen cycle. I've kept fish for over 35 years but have never actually tested my water quality. I simply followed a regular water change regimen and, I guess have been for the most part lucky. I have had several occasional "unexplained" fish kills though over the years. Realizing the error of my ways, I have begun regular testing this go around. I have tested and documented every day for a month. I decided to go Africans, completely emptied my 125 and started with new substrate. 120lbs of "live sand" and 30lbs of Argonite mixed. After letting the filters run a couple of days I dosed the tank with API Quick Start. A week later I added 4 fish and, using the API Master Test Kit, have tested the water daily. I've used the API Quick Start two more times and I'm now up to 34 fish, having only lost one who was inured by the girl at the store that had a hard time netting it and kind of beat it up against the rock decor. It was dead within a few hours of it getting in the tank. All the fish are juveniles, with the largest being maybe 2.5".

Lots of rambling background, so here are my questions:

1. My Ammonia level is stuck at 0.25 maybe a little less but it's definitely pale green, not the bright yellow I have heard described here for 0 Ammonia. Thing is my tap water tests exactly the same. I've read here about the API kit reacting to Chlorine in the supply water doing this but when I use test strips they indicate 0 Chlorine. Twice, I've seen a spike to 0.5 only to have it return to 0.25 by the next evenings test time. The LFS people say their supply water tests the same (close to my house) and they just consider 0.25 as their "0". Should I heed this advice or is there something I need to be doing to get it to a nice bright yellow 0?

2. My PH started out at 8.4 but over the course of the first week dropped to 8.0 and has stayed there since the first week. Ammonia, as I already related is consistently 0.25, Nitrites spiked once in the first week to .5, water change brought it to 0.25, from then on it's been absolute 0. Nitrates gradually increase from about 10 to 20, then a water change brings it back to 10. So, are these numbers within acceptable range?
20190701_212619.jpeg
Robotech
 
Joined: Sun Jun 02, 2019 11:35 am
Location: Pine Bluff, AR USA

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: Nitrogen Cycle question

Postby Old Newbie » Tue Jul 02, 2019 7:09 am

If you are getting Ammonia and Nitrite readings above zero your tank is not cycled. Keep checking the parameters daily and do water changes to keep the Ammonia and Nitrites as low as possible until your bacteria catch up and you get them to zero.
90g Metriaclima Estherae, Metriaclima Lombardoi, Labidochromis Caeruleus, Synodonitis Nigrita
55g Psuedotropheus Demasoni, Synodontis Nigrita
40g Astatatalapia Latisfaciata
User avatar
Old Newbie
 
Joined: Fri Feb 17, 2017 8:03 pm
Location: Kansas

Re: Nitrogen Cycle question

Postby DJRansome » Tue Jul 02, 2019 8:35 am

Did OP say nitrites are zero?

Check your dechlorinator...some cause an ammonia reading of 0.25.
125G Borleyi, Multipunctata
75G Demasoni, Msobo, Lucipinnis
75G Calvus, Similis, Petricola
User avatar
DJRansome
Global Moderator
 
Joined: Sat Oct 29, 2005 8:30 am
Location: Little Egg Harbor, NJ

Re: Nitrogen Cycle question

Postby Robotech » Tue Jul 02, 2019 1:05 pm

Nitrites are consistently zero, a few small spikes in ammonia and nitrites about 3 weeks ago but now zero nitrites and .25 ammonia. Consistent for three weeks testing daily. Nitrates rise and fall with 30% weekly water changes. Tap water tests at .25 ammonia.
Robotech
 
Joined: Sun Jun 02, 2019 11:35 am
Location: Pine Bluff, AR USA

Re: Nitrogen Cycle question

Postby Robotech » Tue Jul 02, 2019 2:23 pm

I'm using Prime as my dechlorinator.
Robotech
 
Joined: Sun Jun 02, 2019 11:35 am
Location: Pine Bluff, AR USA

Re: Nitrogen Cycle question

Postby DJRansome » Tue Jul 02, 2019 3:05 pm

I think the Prime bottle says it will give you a reading of 0.25 so sounds like you are good to go.
125G Borleyi, Multipunctata
75G Demasoni, Msobo, Lucipinnis
75G Calvus, Similis, Petricola
User avatar
DJRansome
Global Moderator
 
Joined: Sat Oct 29, 2005 8:30 am
Location: Little Egg Harbor, NJ


Return to General African Cichlid Discussion

Who is online

Users browsing this forum: No registered users and 9 guests