Equipment & Supplies • Water not circulating properly

For discussion regarding filters, lights, heaters, pumps, etc.

Moderators: Deeda, Kanorin

Water not circulating properly

Postby Ll6747 » Thu Oct 06, 2016 10:13 pm

I just bought a house with a built in fish tank. It's been mine for two months now. I've been doing water changes every one to two weeks. I had it "professionally" cleaned on Monday and everything has been fine. I went to feed them tonight and I heard the pump vibrating very loudly.

It is a125 gallon tank with a built n bio ball filter n the back. The water flows out of the tank, over some charcoal bags and then rises up through the next channel where it flows over some white floss and into the bio balls. The water in the bio ball reservoir is usually more than half full. It seems the pump is pumping the water out of the bio ball reservoir faster than it is flowing out of the tanks. I think the pump was loud because the water level was way low in the reservoir. I hope this is making sense.

I turned off the pump and tried adding water to the bio ball reservoir. As soon as I turned on the pump the water level started going down again and the tank level is higher than usual.

Even with the pump off the water is continuing to flow and cycle thru the bio balls.

Any suggestions? Btw, I have never owned a fish tank in my life, so forgive my ignorance.

Laurie
Ll6747
 
Joined: Thu Oct 06, 2016 10:00 pm
Location: USA

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: Water not circulating properly

Postby Ll6747 » Thu Oct 06, 2016 11:11 pm

As I play with this more I realize there are two pumps. The water seems to be circulating at a harder force than in the past. With one on, it drains the reservoir. With the other on it floods the reservoir. With them both on it drains the reservoir. I give up.
Ll6747
 
Joined: Thu Oct 06, 2016 10:00 pm
Location: USA

Re: Water not circulating properly

Postby DJRansome » Fri Oct 07, 2016 6:03 am

I'll move this to equipment and someone will help you figure it out. Meanwhile if you could take pictures of the pumps, filters and plumbing I'm sure it will help them.
125G Borleyi, Multipunctata
75G Demasoni, Msobo, Lucipinnis
75G Calvus, Similis, Petricola
User avatar
DJRansome
Global Moderator
 
Joined: Sat Oct 29, 2005 8:30 am
Location: Little Egg Harbor, NJ

Re: Water not circulating properl

Postby Ll6747 » Fri Oct 07, 2016 2:44 pm

The owner of the LFS came this morning. When they cleaned it the charcoal bags were put flat on their racks. Previously they had been set as bags, vertically, on the racks. The charcoal was blocking the water flow. He moved them up under the floss and also well. But he took the time to tell me my pumps are old, needed to be cleaned and reset. $100 visit tomorrow...plus parts.
All's well, thanks.
Ll6747
 
Joined: Thu Oct 06, 2016 10:00 pm
Location: USA


Return to Equipment & Supplies

Who is online

Users browsing this forum: No registered users and 10 guests

cron