Equipment & Supplies • Fluval FX filters water not clear as it should be

For discussion regarding filters, lights, heaters, pumps, etc.

Moderators: Deeda, Kanorin

Fluval FX filters water not clear as it should be

Postby damerf » Mon Feb 10, 2020 10:46 am

Hi all. Im wondering if someone has had the same trouble I have and can give me some suggestions? I set up a 135 probably 1.5 months ago and I am running 2 Fluval FX filters on it a 6 and a 4. I went with these filters against my gut feeling to stick with my sump, due the fact that the sump is a little noisy and the 135 is not drilled and the FX filters are supposed to be very quiet and great for mechanical filtration. At least from what I read. I used all cycled media from my sump in the canisters. My substrate is Caribsea Eco complete African Cichlid sand. I love the look of it however the FX filters will not pull out all of the very fine dust that continues to float around my tank. I've tried everything I can think of Poly fill, Filter sock material polishing pads, I even bought some of those Fluval brand polishing pads. Nothing seems to be working. It always looks like there is grains of salt floating around in my tank.
135gal Malawi Peacocks/Haps & Frontosa
40gal Peacock/Hap grow out
damerf
 
Joined: Wed Feb 05, 2020 10:53 am
Location: Cleveland OH

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: Fluval FX filters water not clear as it should be

Postby Steve C » Mon Feb 10, 2020 10:57 am

I've got a number of fx5's running on various tanks. My water is crystal clear with poly fill in the last tray. Have you checked to make sure you don't have a very tiny leak in a hose/filter that might be sucking just an ever so slight amount of air which is creating micro bubbles?
______________________________________
240g Hap tank
125g Frotosa/Tanganyika
120g Bichir/Datnoid
120g Bichir
75g Oscar
Koi pond
20g Bichir grow out
User avatar
Steve C
 
Joined: Sun Oct 09, 2011 4:16 pm
Location: Michigan USA

Re: Fluval FX filters water not clear as it should be

Postby damerf » Mon Feb 10, 2020 11:09 am

Thanks for the fast reply Steve. You put your poly fill in the last tray meaning the one that the water hits last? On the bottom? Do you use the loose poly fill or the quilt batting stuff? Also do you pack the whole basket full with poly fill? It doesn't look like micro bubbles it looks like solid white granules to me. Very small.
135gal Malawi Peacocks/Haps & Frontosa
40gal Peacock/Hap grow out
damerf
 
Joined: Wed Feb 05, 2020 10:53 am
Location: Cleveland OH

Re: Fluval FX filters water not clear as it should be

Postby Steve C » Mon Feb 10, 2020 12:26 pm

With the way the FX flows, you want your poly in the bottom tray. That is the last thing it hits before it goes back in the tank. I actually have the bottom tray with about half media, then just enough poly fill to form a layer over top of the media rings in that last bottom tray. I use the poly you get from LFS in a bag for about $6. Lots of people use quilt batting, I just use the one from LFS because it's close to my house and every time I run out of poly I just don't feel like running to Walmart or the fabric store to grab quilt batting.

I know something so small would be hard to get on film...but any chance you can take a short video of the tank ?
______________________________________
240g Hap tank
125g Frotosa/Tanganyika
120g Bichir/Datnoid
120g Bichir
75g Oscar
Koi pond
20g Bichir grow out
User avatar
Steve C
 
Joined: Sun Oct 09, 2011 4:16 pm
Location: Michigan USA

Re: Fluval FX filters water not clear as it should be

Postby damerf » Mon Feb 10, 2020 1:39 pm

Thanks again Steve and Ill try and see if I can get some video tonight and post it.
135gal Malawi Peacocks/Haps & Frontosa
40gal Peacock/Hap grow out
damerf
 
Joined: Wed Feb 05, 2020 10:53 am
Location: Cleveland OH

Re: Fluval FX filters water not clear as it should be

Postby ken31cay » Mon Feb 10, 2020 5:01 pm

An FX4 & FX6 should keep your tank looking really good if you have poly fil in the bottom trays like Steve C said.

Is the debri floating around in your tank a recent thing, like within the last couple weeks, or was it like that from the start? If recent then the filters and/or hoses might need to be cleaned.

How many fish & what sizes in the tank? I suppose it's also conceivable that if your tank is over loaded with fish and you feed alot that there is an abundance of waste continually breaking down and that's what you're seeing.
450gal Frontosa (blue Zaire Moba) & haps
180gal Labeotropheus Trewavasae Chilumba & Kenyi
ken31cay
 
Joined: Tue Oct 09, 2018 12:19 pm
Location: Cayman Islands

Re: Fluval FX filters water not clear as it should be

Postby damerf » Mon Feb 10, 2020 5:21 pm

Hi Ken,

The tank has been set up for about 6 weeks. Its a 135 I have 5 medium Frontosa and some small juvenile haps and peacocks. Maybe 12 - 15 fish total. Im sure I do over feed a little. I only feed every other day though. It doesn't look like food particles. It looks like the color of the sand substrate very fine white specs. It has been this way since I added the caribsea sand substrate. I was waiting on the sand for a week so I set the tank up with nothing on the bottom at first. Its driving me crazy it looks like my fish are in a snow storm LOL.. Just kidding it is very fine white dust and most people probably wouldn't worry about it. But I like my tanks to be crystal clear its just annoying. Also when the fish disturb this sand a cloud of white dust puffs up making it worse.. I did do about 3 or 4 - 50% water changes and sand vac to get some of this stuff out of there and changed around both my filters multiple times, but it just keeps coming.

Im going to try some floss in the very bottom to see if that helps. I do have floss in the top trays of both FX filters but I haven't tried all the way down on the bottom yet..

I will try and get some video before I make the changes and Ill let you guys know if it worked.
135gal Malawi Peacocks/Haps & Frontosa
40gal Peacock/Hap grow out
damerf
 
Joined: Wed Feb 05, 2020 10:53 am
Location: Cleveland OH

Re: Fluval FX filters water not clear as it should be

Postby ken31cay » Mon Feb 10, 2020 5:38 pm

Right, so it sounds like the problem is coming from the caribsea sand. Hopefully the floss in the bottom trays will take care of the problem. If this resolves the issue then afterward I would change out the floss with new floss to make sure it doesn't come back into your tank at some point. Good Luck.
450gal Frontosa (blue Zaire Moba) & haps
180gal Labeotropheus Trewavasae Chilumba & Kenyi
ken31cay
 
Joined: Tue Oct 09, 2018 12:19 pm
Location: Cayman Islands

Re: Fluval FX filters water not clear as it should be

Postby damerf » Tue Feb 11, 2020 9:44 am

Here is a small clip of what im dealing with.

I also was able to put some floss in the bottom of my fx 4 last night. Ill let you guys know if it helped or not.
135gal Malawi Peacocks/Haps & Frontosa
40gal Peacock/Hap grow out
damerf
 
Joined: Wed Feb 05, 2020 10:53 am
Location: Cleveland OH

Re: Fluval FX filters water not clear as it should be

Postby Steve C » Tue Feb 11, 2020 12:21 pm

wow that is odd. Defiantly not micro bubble that's for sure. Almost doesn't even really look fully like sand because of the way it floats and the way some of the larger pieces are shaped. The floss should clear it up but I'm just tryin to figure out what it is and where it came from :-? Do you have an old spare hang on back filter layin around? because if it were me I think I would do a huge WC of about 75% then pack a HOB filter to the gills with floss just so it becomes a polishing filter and stick that on there for a few days just to see if you can get rid of it.
______________________________________
240g Hap tank
125g Frotosa/Tanganyika
120g Bichir/Datnoid
120g Bichir
75g Oscar
Koi pond
20g Bichir grow out
User avatar
Steve C
 
Joined: Sun Oct 09, 2011 4:16 pm
Location: Michigan USA

Re: Fluval FX filters water not clear as it should be

Postby damerf » Tue Feb 11, 2020 3:30 pm

LOL I had a Sunsun 304 packed with floss and sponges on this tank for a few days and it didn't seem to make a dent. Plus with that much current it was blowing my fish around.. I can try the HOB and 75% WC that could help. I just thought the FX6 and 4 would be plenty to clear it up. Its weird I've never had this issue before and I have had aquariums for like 34 years.. When I put this CaribSea Eco complete stuff in my problems started.. I did add the little packs of clarifier that came with the sand though I probably shouldn't have. I hate adding chemicals to my tank also it said on the bag not to wash the sand just add it to the tank.. Hind sight maybe I should have rinsed it.

Thanks Steve and Ken for all the input. Ill keep trying. I don't give up.
135gal Malawi Peacocks/Haps & Frontosa
40gal Peacock/Hap grow out
damerf
 
Joined: Wed Feb 05, 2020 10:53 am
Location: Cleveland OH

Re: Fluval FX filters water not clear as it should be

Postby ken31cay » Tue Feb 11, 2020 3:41 pm

If the floss is helping then maybe a portion of the substrate is very light and is continually kicking up as new debri?

When you mentioned you used the sand vac to suck up some of the light pieces of substrate, did this help? Maybe you just need to do more of that until all the light stuff is gone. I had a similar situation with some 'moon sand' I put in my tank one time as some of the substrate was very light and floated. I went over the substrate with a Python gravel vac and sucked out all the light stuff until it was all gone.
450gal Frontosa (blue Zaire Moba) & haps
180gal Labeotropheus Trewavasae Chilumba & Kenyi
ken31cay
 
Joined: Tue Oct 09, 2018 12:19 pm
Location: Cayman Islands

Re: Fluval FX filters water not clear as it should be

Postby damerf » Tue Feb 11, 2020 5:25 pm

Hi Ken,

When I did the 4 water changes I was sucking up as much stuff as I could but my tank is full of rocks so I couldn't get the whole bottom of the tank. My Fronts are always digging and changing the landscape also so that doesn't help lol. I think if this doesn't clear up soon Im going to take out all the rocks and do a thorough sand bed cleaning and at least a 75% water change. Hopefully that will do the trick!! This sand has been a nightmare.
135gal Malawi Peacocks/Haps & Frontosa
40gal Peacock/Hap grow out
damerf
 
Joined: Wed Feb 05, 2020 10:53 am
Location: Cleveland OH

Re: Fluval FX filters water not clear as it should be

Postby Steve C » Tue Feb 11, 2020 6:55 pm

ken31cay wrote:If the floss is helping then maybe a portion of the substrate is very light and is continually kicking up as new debri?


That's what I am thinking as well. Maybe it is the new substrate and the output of the Fx5 which is pretty strong in comparison to the sump he was running, is just constantly kicking up fine particle from that substrate.
______________________________________
240g Hap tank
125g Frotosa/Tanganyika
120g Bichir/Datnoid
120g Bichir
75g Oscar
Koi pond
20g Bichir grow out
User avatar
Steve C
 
Joined: Sun Oct 09, 2011 4:16 pm
Location: Michigan USA

Re: Fluval FX filters water not clear as it should be

Postby Dooner » Fri Feb 14, 2020 9:01 pm

I am right there with you. I have a 210 tank with an FX 6 and a Cascade 1500. Have had this issue since I booted up the tank in July. I recently added a Magnum Water polisher and it didn't help at all, then after the third cleanup the tank looked great for about a week. I think the issue with the water polisher was I didn't have it screwed together right....maybe? Oh yeah, I used a mix of substrate and I believe it was Caribsea as well.
Dooner
 
Joined: Sun Mar 10, 2019 5:52 pm
Location: Wisconsin

Next

Return to Equipment & Supplies

Who is online

Users browsing this forum: No registered users and 6 guests

cron