General Aquaria Discussion • Nitrite spike after cleaning filter

For general fish and aquarium topics. Including catfish, aquatic plants, ponds, photography, etc.

Moderators: DJRansome, fmueller

Nitrite spike after cleaning filter

Postby sorenH » Mon Aug 27, 2018 6:58 pm

I cleaned my filter media using tank water and poured out the dirty water in the filter. 2 days later, my nitrites are at .5 ppm. Does this mean my filter bacteria are dead?? If not, is there something I should do (other that stop feeding for a couple days)?
sorenH
 
Joined: Sun Mar 25, 2018 8:15 pm
Location: NJ

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: Nitrite spike after cleaning filter

Postby nodima » Tue Aug 28, 2018 6:51 am

What kind of filter? Did you refill with tap water? How long has the tank been running?

Did you add more fish?
180 gal - Tanganyikan community tank: Tropheus Bemba, Synodontis Petricola, Compressiceps

125gal - South American community: Geophagus, Acara, Angels, Severum, Festivum

75gal - Planted SA tank
nodima
Moderator
 
Joined: Thu Oct 03, 2002 12:06 pm
Location: Mass

Re: Nitrite spike after cleaning filter

Postby sorenH » Tue Aug 28, 2018 7:34 am

It’s an fx6. I was careful to rinse the media only in dechlorinated tank water. My tank has had fish in for between 1 and 2 months, and since my fishless cycle I have not seen any nitrite. The last time I added new fish was 2 weeks ago.
sorenH
 
Joined: Sun Mar 25, 2018 8:15 pm
Location: NJ

Re: Nitrite spike after cleaning filter

Postby sorenH » Wed Aug 29, 2018 11:37 am

My nitrite has dropped to 0 after 2 days with no feeding, so the outlook is ok I think.
sorenH
 
Joined: Sun Mar 25, 2018 8:15 pm
Location: NJ


Return to General Aquaria Discussion

Who is online

Users browsing this forum: No registered users and 9 guests