Switch to full site
For general fish and aquarium topics. Including catfish, aquatic plants, ponds, photography, etc.
Post a reply

Major algae bloom in 5 gallon aquarium

Sat Oct 31, 2015 3:35 pm

Hey everyone. I'm currently dealing with a major algae bloom in my wife's 5 gallon gotta tank. I've never dealt with an algae bloom before. I already emptied the aquarium, cleaned it and put it back together, the algae was back the next day. I tried leaving the lights off. Just keeps going. Its a bright green algae thatcoats everything in the tank. My next step is to replace everything in the tank and start from scratch. I'm planning on boiling the filter foam and media, tossing the plants and substrate and re-cycling the tank with media from my 125gal. Should this eliminate the bloom? Is there anything else I can do to help?

Re: Major algae bloom in 5 gallon aquarium

Sat Oct 31, 2015 7:41 pm

Redoing the entire tank shouldn't be necessary. I've battled algae in about every planted tank setup I've had and there are things you can try before redoing everything.

-you can try a double dose of seachem excel everyday for awhile. It is a carbon source for plants, but it also acts as an algaecide. A double dose won't harm plants or fish, but might be rough on shrimp

-I've had good luck with spot treating with hydrogen peroxide. Take a syringe for children's medication, you can get at any pharmacy, turn off the flow in the tank, and put a ml or two on the algae. Let it sit for about 60 seconds then turn the flow back, within a few days algae should be gone.

Even if these work, you need to figure out why you are getting the algae or it will just come back. Could be that your lights are too strong, too long of a photoperiod, or whether any ambient lighting hits the tank. What kind of light do you have on the tank, and how long is it on each day?

Re: Major algae bloom in 5 gallon aquarium

Sun Nov 01, 2015 7:51 am

Arent you dealing with blue/green algea? You say it coats everything? Does it look like slimey patches? Does it smell like freshly mowed grass? Google it.

Its not an algea these are bacteria. They can grow quickly and can be verry hard to get rid of.

Find the source. Mostly its because the tank is dirty with not enough flow.

To battle it..

Give your tank a verry good cleaning. After use black garbage bags to completely darken the tank. Not even a little bit of light may enter.

Leave it like this for 4 days.

After clean your tank again. And start turning on the light for 5 hours. Every week raise it by 30 min.

You can also add an antibiotic.

Make sure that your phosphate nitrate ratio is atleast 1/15 (you can add a phosphate remover to your filter)

If you dont find the cause for it to grow it will come back. First first you need to get rid of it in order to prevent it from comming back.

Good luck.

Re: Major algae bloom in 5 gallon aquarium

Tue Nov 21, 2017 11:07 am

Too much light and too much fertilizer be it food or other sources. I would do a reboot so easy on a tank that size. I have notice that it's all about balance when comes to plant tanks. Keeping the right fish load to the amount of plants is the key that and water changes. But like you have found water changes will not fix this. Restarting and feed less to the fish once a day and small amounts should help.

Re: Major algae bloom in 5 gallon aquarium

Tue Nov 21, 2017 9:13 pm

wortel87 wrote:Arent you dealing with blue/green algea? You say it coats everything? Does it look like slimey patches? Does it smell like freshly mowed grass? Google it.

Its not an algea these are bacteria. They can grow quickly and can be verry hard to get rid of.

Find the source. Mostly its because the tank is dirty with not enough flow.

To battle it..

Give your tank a verry good cleaning. After use black garbage bags to completely darken the tank. Not even a little bit of light may enter.

Leave it like this for 4 days.

After clean your tank again. And start turning on the light for 5 hours. Every week raise it by 30 min.

You can also add an antibiotic.

Make sure that your phosphate nitrate ratio is atleast 1/15 (you can add a phosphate remover to your filter)

If you dont find the cause for it to grow it will come back. First first you need to get rid of it in order to prevent it from comming back.

Good luck.


Plus one. Also if your plants grow too fast, they will consume all the nitrates. Then...being a fast-growing plant that NEEDS the nitrates it will start to die, leaking plant fluids into the water. THIS is when I get cyanobacteria in a planted tank. Slower-growing plants or dose nitrogen was the answer for me.
Post a reply