Equipment & Supplies • Built in Wet/Dry questions(pics included)

For discussion regarding filters, lights, heaters, pumps, etc.

Moderators: Deeda, Kanorin

Built in Wet/Dry questions(pics included)

Postby bossdog004 » Tue Oct 23, 2007 7:07 am

--------------------------------------------------------------------------------

I just got a great deal on a custom built 300 gallon tank. Really sweet, but it has a built in filter in the back of the tank. I have no idea how this thing works. There is no pump with it and I am sure that I will need to get one.

Any info on what to do would be great. Links to good pumps to buy also.

Thanks!

Image

Image
bossdog004
 
Joined: Fri May 20, 2005 1:10 pm
Location: Tampa

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Postby tahw » Tue Oct 23, 2007 5:28 pm

From what i can make of this picture I guess you need to setup mech filter pads in the 2 middle compartments first so that it traps any debris that may overflow. Next just fill the compartment full of bio media on top of that mettalic crate looking thingy so the water drips over it. Then you will need not 1 but 2 pumps from what I understand. 1 in each of the outside compartments to pump the water back into the tank.

Since I dont know what view is this picture from I can be totally mistaken.
tahw
 
Joined: Mon Jul 09, 2007 2:52 am
Location: Arizona

filter

Postby will74 » Thu Oct 25, 2007 1:10 pm

How bout a pic from the side veiw?
will74
 
Joined: Mon Mar 05, 2007 1:13 am
Location: Louisa,Ky

Postby bossdog004 » Fri Oct 26, 2007 6:04 am

It's painted black and you won't be able to see anything.
bossdog004
 
Joined: Fri May 20, 2005 1:10 pm
Location: Tampa

Postby fote03 » Wed Oct 31, 2007 10:08 am

That is nice. But i have no idea where to start about how it works.
fote03
 
Joined: Fri Dec 01, 2006 11:01 am
Location: Gainesville, Florida

Postby doghair » Thu Nov 01, 2007 11:05 pm

If you could get few more pictures closer with some angles we might be able to figure it out.
120 - Common Oscar
1 Golden Retriever
1 Longhair Cat
10 Network Engineers
User avatar
doghair
 
Joined: Mon Oct 22, 2007 1:42 pm
Location: Phoenix, AZ

Postby Nor Cal Cichlid » Wed Nov 14, 2007 9:44 pm

it looks similiar to the setup in my truvu, except i your filter is divided in 2
125G

Under Construction
User avatar
Nor Cal Cichlid
 
Joined: Wed Oct 24, 2007 7:47 pm
Location: Nor Cal

Postby Nor Cal Cichlid » Sun Nov 18, 2007 12:58 pm

http://www.truvuaquariums.com/support.html
click on the product instruction manual
125G

Under Construction
User avatar
Nor Cal Cichlid
 
Joined: Wed Oct 24, 2007 7:47 pm
Location: Nor Cal

Postby fote03 » Thu Apr 24, 2008 12:19 pm

So whatever happen to this project??
fote03
 
Joined: Fri Dec 01, 2006 11:01 am
Location: Gainesville, Florida


Return to Equipment & Supplies

Who is online

Users browsing this forum: No registered users and 1 guest