Equipment & Supplies • NEW FILTER

For discussion regarding filters, lights, heaters, pumps, etc.

Moderators: Deeda, Kanorin

NEW FILTER

Postby Austin R » Tue Aug 21, 2012 2:04 pm

so i got a new aquatop 400-uv to replace my magnum 350, i am running both filters in the same tank. How long do i need to run with both filters before i can remove the magnum.
Austin R
 
Joined: Sun Aug 05, 2012 7:31 pm
Location: Utah

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: NEW FILTER

Postby 13razorbackfan » Tue Aug 21, 2012 3:16 pm

Week or so. How heavily stocked is the tank? It is a 125g right?

Just keep testing your parameters to be sure after you pull the magnum.
User avatar
13razorbackfan
 
Joined: Wed Sep 28, 2011 12:19 am
Location: Arkansas

Re: NEW FILTER

Postby Austin R » Tue Aug 21, 2012 3:20 pm

i have 15 fish in it now. and yes it's the 125.
Austin R
 
Joined: Sun Aug 05, 2012 7:31 pm
Location: Utah

Re: NEW FILTER

Postby 13razorbackfan » Tue Aug 21, 2012 3:53 pm

Week or so should be ok. I would pull the magnum 350 after a week and test the parameters 24hrs later. If everything is fine you are ok.

Also...you can wait longer than a week. You can go as long as you want. I would just say wait a week if you are going to remove it.
User avatar
13razorbackfan
 
Joined: Wed Sep 28, 2011 12:19 am
Location: Arkansas

Re: NEW FILTER

Postby Austin R » Tue Aug 21, 2012 7:45 pm

sweet thanks sounds like a plan. im going to be putting the magnum on the small tank.
Austin R
 
Joined: Sun Aug 05, 2012 7:31 pm
Location: Utah


Return to Equipment & Supplies

Who is online

Users browsing this forum: No registered users and 5 guests